Recently GFI MailEssentials users may have experienced disruption to their service. We are happy to report that this is now resolved. If you have temporarily disabled Bitdefender, please re-enable it and your email service will resume. If you continue to experience any problems, follow this guide to manually update Bitdefender definitions. Learn more

GFI MailEssentials running on Microsoft Exchange 2013 Service Pack 1 only (Exchange Agents can't be installed)

GFI MailEssentials 2014 SR2 and later fully supports Microsoft Exchange 2013 SP1. However, the latest cumulative update is required to avoid issues with the installation of Exchange agents.

For more information see https://technet.microsoft.com/en-us/library/jj983803(v=exchg.150).aspx