Recently GFI MailEssentials users may have experienced disruption to their service. We are happy to report that this is now resolved. If you have temporarily disabled Bitdefender, please re-enable it and your email service will resume. If you continue to experience any problems, follow this guide to manually update Bitdefender definitions. Learn more

Systeemvereisten - GFI WebMonitor

Hardware

Instelling netwerkverkeer

  • Twee netwerkinterfacekaarten (alleen voor Gateway-modus)
  • Router / gateway die ondersteuning biedt voor doorsturen van verkeer of blokkeren van poorten (alleen voor Simple Proxy-modus)

x86-architecturen

  • Processor: 2.0 GHz
  • RAM: 4 GB
  • Harde schijf: 12 GB aan beschikbare schijfruimte.

x64-architecturen

  • Processor: 2.0 GHz (meerdere kernen aanbevolen)
  • RAM: 8 GB
  • Harde schijf: 12 GB beschikbare schijfruimte.

OPMERKING:De toegewezen ruimte op de harde schijf is afhankelijk van de omgeving. De gespecificeerde grootte is de minimale grootte om GFI WebMonitor te kunnen installeren en gebruiken. De aanbevolen grootte is tussen 150 en 250GB.

Controleer hier het volledige overzicht van systeemvereisten.

Software

Ondersteunde besturingssystemen – Serverzijde

GFI WebMonitor kan worden geïnstalleerd op versies (x86/x64) van:

  • Windows Server 2016
  • Windows Server 2012 (inclusief R2)
  • Windows Server 2008 (inclusief R2)
  • Windows SBS 2011
  • Windows SBS 2008
  • Windows 10
  • Windows 8/8.1
  • Windows 7
  • Windows Vista SP2 of hoger

OPMERKING:
Transparante proxy-modus kan alleen worden ingeschakeld op bepaalde besturingssystemen. Klik hier voor meer informatie.

Overige vereiste componenten – serverzijde:

  • Microsoft Internet Explorer 10 of later, Mozilla Firefox (v31 of nieuwer) of Google Chrome (v36 of nieuwer) – voor de hoofdconsole van het product.
  • Microsoft .NET Framework 4.5.2 of nieuwer
  • Microsoft IIS Express
  • Routing en Remote Access service op Microsoft Windows Server (alleen voor Gateway-modus)
  • Microsoft SQL Server Express 2005 of later
  • Microsoft SQL Server 2005 of later (voor rapportagedoeleinden)


OPMERKING:
U kunt GFI WebMonitor ook installeren met Microsoft Forefront TMG. Klik hier voor meer informatie.