NEW: BETA Products - GFI OneConnect and GFI OneGuard now available Learn more

Systeemvereisten voor standalone product van GFI WebMonitor

Hardware

  • Twee netwerkinterfacekaarten (alleen voor Gateway-modus)
  • Router / gateway met ondersteuning voor doorsturen van verkeer of blokkeren van poorten (alleen voor Simple Proxy-modus)

Minimale hardwarevereisten voor x86-architecturen

  • Processor: 2.0 GHz
  • RAM: 4 GB
  • Harde schijf: 12 GB aan beschikbare schijfruimte.

Minimale hardwarevereisten voor x64-architecturen

  • Processor: 2.0 GHz  (meerdere kernen aanbevolen)
  • RAM: 8 GB
  • Harde schijf: 12 GB aan beschikbare schijfruimte.

OPMERKING: Toewijzing van ruimte op harde schijf hangt af van uw omgeving. De in de vereisten vastgestelde grootte is de minimale grootte om GFI WebMonitor te kunnen installeren en gebruiken. De aanbevolen grootte ligt tussen 150 en 250 GB.

Software

Ondersteunde besturingssystemen – Serverzijde

GFI WebMonitor kan worden geïnstalleerd op (x86/x64)-versies van:

  • Microsoft Windows Server 2003
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2008 (R2)
  • Microsoft Windows Server 2012 (R2)
  • Microsoft Windows 7
  • Microsoft Windows 8(8.1)
  • Microsoft Windows 10

Overige vereiste onderdelen – serverzijde:

  • Microsoft Internet Explorer 10 of later, Mozilla Firefox (v31 of nieuwer) of Google Chrome (v36 of nieuwer) – voor de hoofdconsole van het product.
  • Microsoft .NET Framework 4.0
  • IIS Express
  • Routing & Remote Access-service op Microsoft  Windows Server 2003/2008 (alleen voor Gateway-modus)
  • Microsoft SQL Server Express 2005 of later
  • Microsoft SQL Server 2005 of later (voor rapportagedoeleinden)

Beperkingen transparante proxymodus:

  • Microsoft Windows Server 2012 (alleen x64-versies)
  • Microsoft Windows Server 2008 R2 (alleen x64-versies)
  • Microsoft Windows 10 (alleen x64-versies)
  • Microsoft Windows 8.1 (alleen x64-versies)
  • Microsoft Windows 7 (alleen x64-versies)

Ondersteunde besturingssystemen – client-zijde

Elk client-besturingssysteem dat zo kan worden geconfigureerd dat via GFI WebMonitor webverkeer kan worden verzonden.

Overige vereiste onderdelen – client-zijde (de volgende zijn mogelijk):

  • Internet Explorer 8 of nieuwer
  • Google Chrome (versie 36 of nieuwer)
  • Safari
  • Mozilla (versie 31 of nieuwer)

Opmerking: elke client-browser wordt ondersteund voor de hoofdfuncties van het product, waaronder andere mobiele browsers, en andere versies van de ondersteunde browser; om blokkerings/waarschuwingsberichten goed weer te kunnen geven is echter een van de bovengenoemde browsers vereist.

Systeemvereisten voor GFI WebMonitor for ISA/TMG: Software

Ondersteunde besturingssystemen – GFI WebMonitor for Microsoft ISA/TMG kan worden geïnstalleerd op:

  • Microsoft  Windows Server 2003 SP2
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2008 R2

Overige vereiste onderdelen:

  • Microsoft ISA Server 2006
  • Microsoft Forefront TMG 2010 (Microsoft Windows Server 2008 R2)
  • Microsoft  Internet Explorer 8 of later
  • Microsoft .NET Framework 4.0
  • TCP/IP-poort 1007
  • Microsoft SQL Server Express 2005 of later
  • Microsoft SQL Server 2005 of later (voor rapportagedoeleinden)
  • Microsoft IIS Express

Aanbevolen onderdelen:

  • Microsoft Firewall Client for ISA Server of Microsoft Firewall Client for Microsoft Forefront TMG
  • Microsoft SQL of SQL express backend database