Want help with your product upgrades? Upgrades made easy

Hardware

Processor:

  • Minimum: Intel Pentium of compatibel - 2GHz 32-bits processor.
  • Aanbevolen: op x64-architectuur gebaseerde server met Intel 64-architectuur of AMD64-platform.

Geheugen:

  • Minimum: 1GB RAM (specifiek voor GFI Archiver)
  • Aanbevolen: 3GB RAM (specifiek voor GFI Archiver)

Fysieke opslag:

  • Minimum: 400MB fysieke schijfruimte (NTFS) voor installatie van GFI Archiver. Meer ruimte is vereist voor de e-maildatabases.
  • Aanbevolen: Server met 4 fysieke stations, met de mogelijkheid om, indien vereist, op aanvraag de opslagruimte te vergroten.

Software

Ondersteunde besturingssystemen (32-bits):

  • Windows Server 2008

Ondersteunde besturingssystemen (64-bits):

  • Windows Server 2016
  • Windows Server 2012 (inclusief R2)
  • Windows Server 2008 (inclusief R2)
  • Windows SBS 2011
  • Windows SBS 2008

OPMERKING: De server waarop GFI Archiver wordt geïnstalleerd, moet een domain controller (Active Directory) zijn of hiermee verbonden zijn. Als alternatief moet GFI Directory geïnstalleerd zijn.

Ondersteunde MailServers:

  • Microsoft Exchange 2007, 2010, 2013, 2016 (incl. service packs)
  • Andere mailservers die IMAP (met vergelijkbare logboekfunctionaliteit) ondersteunen
  • Office 365
  • Kerio Connect
  • Google Apps for Business™

Ondersteunde databases:

  • SQL Server 2005 of later. SQL Server 2012 Express wordt voor organisaties ten zeerste aanbevolen. Niet inbegrepen in de installatie van GFI Archiver en moet als afzonderlijk proces worden geïnstalleerd.
  • Firebird – voor het evalueren van organisaties met minder dan 25 e-mailgebruikers. (Deze database maakt onderdeel uit van de bundel en wordt automatisch geconfigureerd door GFI Archiver.)

Andere vereiste onderdelen:

  • Microsoft .NET Framework 4.0, 4.5 of 4.6
  • ASP.Net 4.0, 4.5 of 4.6
  • Internet Information Services (IIS) - World Wide Web services
  • Microsoft Internet Explorer® 8 of later, Mozilla® Firefox®, Chrome™, of Safari®
  • Domain Functional-niveau: 2003 en verder
  • Microsoft Exchange Server MAPI Client and Collaboration Data Objects 1.2.1 - Wanneer GFI Archiver niet op de Microsoft Exchange 2003 Server is geïnstalleerd. Te downloaden van: http://go.gfi.com/?pageid=MAR_PreReqMAPICDO

Klik hier voor een volledig overzicht van systeemvereisten voor GFI Archiver.

Systeemvereisten tools GFI Archiver-clients